Java问题解决

作者:操作系统

Java问题解决:Java compiler level does not match the version of the installed Java project facet.,compilerfacet

问题原因:Java编译器级别与Facted Project 中的Java 版本设定不匹配。

解决办法:将两者设置一致

1.查看Java compiler level :

  选中项目右键properties->Java Complier:由图可知compiler level是1.8

图片 1

2.修改Project Facets的java值,使其与java complier相同:

图片 2

 

搞定!

 

compiler level does not match the version of the installed Java project facet.,compilerfacet 问题原因:Java编译器级别与Facted Project 中的Jav...

本文由金冠53777-金冠娱乐53777-Welcome发布,转载请注明来源

关键词: